R
Neophyte

Neophyte

 • 

2 Messages

 • 

120 Points

Sat, Jun 5, 2021 4:48 PM

Closed

Answered

website blocked popup

After running a "Full Scan" with my updated Maximum software, I keep getting a popup in the lower right corner regarding "Website Blocked" for https://debugsinfo.com and there is a log over a page long stating how many times the program has blocked it. I don't call up this website and I don't know where it is coming from. How do I eliminate the popup which is annoying?

Brand User
tm_cathy

 Superstar

 • 

576 Messages

 • 

9.3K Points

1 y ago

Hi, rskrilich!

 

Welcome to Trend Micro Home Users Community.

 

May we know what browser are you using? Please try clearing your browser's cache and cookies and check if the said website would still be detected.

 

You may refer to this link below:

How to clear web browser cache

 

Please try to check the extensions installed on your browser as well. If you are not familiar with it, it's best to remove them

 

Hope this helps. Let us know if you need further assistance.

 

- TM_Cathy

Neophyte

 • 

3 Messages

 • 

110 Points

"Please try to check the extensions installed on your browser as well. If you are not familiar with it, it's best to remove them"

Please calirfy this: Google Chrome has  a TM Micro Toolbar extension which states "See Links to Risky Websites at a Glance. Enhance Your Protection from Trend Micro Security Software." Do you mean that this extension should be removed?

Brand User
tm_cathy

 Superstar

 • 

576 Messages

 • 

9.3K Points

Apologies for the confusion, graham.sievers.

 

Only remove unwanted extensions (extensions from unknown sources) installed on your browser. Unwanted extensions sometimes cause redirection to unfamiliar pages or ads. If you are not familiar with it or you are not using it, you may remove them. 

 

-TM_Cathy

Neophyte

 • 

1 Message

 • 

70 Points

1 y ago

I have the same problem with getting the popup described, particularly when I use the Google Chrome browser.  Please provide a solution for this issue, it's very anoying. 

Brand User
tm_cathy

 Superstar

 • 

576 Messages

 • 

9.3K Points

Hi, nguyen.t.q!

 

You can try to reset your browser settings. You may follow these steps below:

  1. On your computer, open Chrome.
  2. At the top right, click More More and then Settings.
  3. At the bottom, click Advanced.
  4. Under "Reset and cleanup,” click Restore settings to their original defaults and then Reset Settings.

Let us know how it goes.

 

- TM_Cathy

Need Help?

Ask the Community