10 Messages

 • 

260 Points

Tue, May 30, 2017 5:29 PM

Closed

Maximum Security 2017 problem during installation #1603, 3002, 0xe0220019

Hi,

yesterday the trend micro icon changed to "update in progress" after some time it didn't change, so i decided to restart the computer. Since then Trend Micro Maximum Security isn't starting. I tried to uninstall and install it again.

At 98% of the installation it's changing the screen to "...check is needed...". Afterwards i'm getting the error message from the title "#1603, 3002, 0xe0220019" and i'm unable to start the software...only the password manager is installed.

I tried to follow the instructions of uninstalling and reinstalling from this sites: https://esupport.trendmicro.com.au/en-us/home/pages/technical-support/titanium-maximum-security/1104...
https://esupport.trendmicro.com/en-us/home/pages/technical-support/maximum-security-2017/1111791.asp...


downloaded tools:

Ti_110_win_en_Tool_UninstallTool_hfb0002.exe, Ti_110_win_en_Tool_TMRemnantFileRemoveTool_hfb0001.exe and also Ti_all_win_en_RegKeyFolderPermissionRecover_Tool0001.exe

without any change. I'm still unable to install it successfully.


Are there any ideas how to fix this issue?

thx for your support

br
Stefan