A
Neophyte

Neophyte

 • 

9 Messages

 • 

300 Points

Sat, Jul 3, 2021 4:21 PM

Wi-Fi app unconnecting Mobile Security app

Whenever my iPhone connects to my home or recognized Wi-Fi, the WiFi connection app tries to connect and unconnects Mobile Security app, thus giving me zero security. How can I get the WiFi app from trying to connect? Yes, I have the WiFi app set to "Manual" setting and it stills tries to connect.

Brand User
tm_cha

Prodigy

 • 

332 Messages

 • 

4.8K Points

3 m ago

Hi, @alecmartinez04!

 

To further assist you with this, I would like to ask for more details.

1. Are you getting any error messages?

2. What is the version of the Mobile Security app and WiFi Protection app that you are using?

 

Awaiting your response.

 

~TM_Cha

Neophyte

 • 

9 Messages

 • 

300 Points

3 m ago

Not getting an error message. Version 3.3.1037

Brand User

Prodigy

 • 

278 Messages

 • 

5.2K Points

3 m ago

Hi alecmartinez04,

 

Thank you for the response, may I know if it's possible to send a screenshot of the problem so I can verify what is happening on your end.

 

Also, may I know how can you tell that the Trend Micro software is turning off, when you are connecting to your Wi-Fi?

 

Awaiting for your response.

 

-TM_Angelo

 

 

Neophyte

 • 

9 Messages

 • 

300 Points

3 m ago

I have attached the screenshots.

Neophyte

 • 

9 Messages

 • 

300 Points

3 m ago

As you can see, the WiFi app isn't allowing the mobile security app to connect.

Brand User
tm_kath

 Superstar

 • 

564 Messages

 • 

7.7K Points

Really apreciate those screenshots, alecmartinez04.

 

To investigate further and provide troubleshooting steps, may we just verify if what happens when you try to toggle on the VPN Configuration?

 

In the meantime, you may try to tap the blue i icon beside the Trend Micro WiFi Protection then toggle off Connect On Demand.

 

Awaiting your response.

 

- TM_Kath

Neophyte

 • 

9 Messages

 • 

300 Points

Yes, I am doing that manually every time I notice it isn't connected. So when I leave home and not connected to my WiFi I have to verify Web Guard Protection is on, or when I come home and connect to my WiFi I have to do the same process. I didn't have to do that before, Web Guard App would know to be priority before WiFi Protection would start. I will also attached a screenshot of the WiFi Protection when not connected.

Neophyte

 • 

9 Messages

 • 

300 Points

Also notice what the WiFi Protection app is saying, "Cellular Connection"?? As you can see I am connected to my home WiFi.

Brand User

Hustler

 • 

98 Messages

 • 

1.9K Points

Hi, alec.martinez04

Thank you for your response. Kindly try to switch on another Wifi network and check if the issue persists. 

Also, you may try to reinstall your Wifi protection app by accessing the link below: 

Reinstall Trend Micro Wifi Protection

Feel free to message us again for updates. 

Thank you,
-TM_JD 


Need Help?

Ask the Community