B
Neophyte

Neophyte

 • 

1 Message

 • 

100 Points

Fri, Jul 29, 2022 6:58 AM

Closed

Answered

Web guard keeps turning off

I don't have power saving enabled, but nearly everyday, I get a notification telling me Web guard is turned off. I have googled the issue, and can see it is a common one, but can't find a solution.

Brand User
tm_karr

Prodigy

 • 

231 Messages

 • 

4.4K Points

4 months ago

Hi, brynn.gilchrist

You may try to remove Trend Micro Mobile Security from power-saving settings or add it to Autostart/Auto-launch apps.  


Here is how:

1. Open the Security Menu on your device.
2. You'll be presented with several options. Select "Manage apps". Alternatively, you can head to Settings > Manage Apps.
3. From the Manage apps page, tap on "Permission" and you'll see the "Autostart" option, so tap on it.
4. You'll be given a list of all the apps that can be made to autostart. To allow one or several apps to autostart, toggle the option next to the app to enable Auto Start for it.
5. Tap on the autostart app to see the full options. Optionally, you can either allow the app to start automatically, or to be started by other apps.

If the solution above is not applicable on your device, let us know the following information:

- Model of the Phone
- Operating System Version of the Phone
- Trend Micro Version

 

TM-Karr

(edited)

Need Help?

Ask the Community
Loading...