A
Neophyte

Neophyte

 • 

3 Messages

 • 

140 Points

Wed, Jul 14, 2021 11:42 AM

Lost device protection invalid credentials bing maps

I rarely bother using the lost device protection finder, but all my family have access to see where each other are if they want to.

today, I have been unable to reach my daughter so wanted to see if she was at work as she should be and simply unable to answer, but when I try I simply get a message right across the map screen stating “The specified credentials are invalid. You can sign up for a free developer account at http://www.bingmapsportal.com “

never had this before so need to know how to make the lost device search work again!

any ideas/help please?

thanks

Responses

Brand User

Prodigy

 • 

211 Messages

 • 

3.9K Points

18 d ago

Hi andymaclean,

 

Welcome to Trend Micro Home Users Community!

 

Lost Device Protection can track your lost, stolen or misplaced device on a map using GPS or wireless networks.

You will first need to make sure that the lost device feature is turned on, for it to work properly.

 

After that you will need to visit Lost Device Protection portal to use the Find My Android, Alert, Remote Lock or Remote Wipe features.

 

To enable the Lost Device Protection feature in Mobile Security:

 

1. Open the Trend Micro Mobile Security App.
2. On the main screen, tap Lost Device Protection.
3. Provide your Trend Micro Account password.
4. Tap Unlock.

 

Hope this helps!

 

-TM_Angelo

Neophyte

 • 

6 Messages

 • 

212 Points

17 d ago

I also have this problem. How i understood, trendmicro account in Bing Maps is no longer available.

Angelo, could you check information about Bing Maps, because i'm using this app to check my devices also.

Brand User

Prodigy

 • 

211 Messages

 • 

3.9K Points

17 d ago

Hi andymaclean,

 

Trend Micro uses Bing Maps as it's default GPS. May I know if you have any trouble enabling the Lost device feature?

 

I would like to ask further description and explanation of the symptoms you are experiencing. Please let us know what happened and on what part did you encounter the problem.

 

Also, please provide us the following information:

 

1. On what device and its Operating System Version.
2. Exact Error Message if there's any.
3. Screenshots of the problem if possible.

 

Awaiting for your response.

 

-TM_Angelo

 

Neophyte

 • 

6 Messages

 • 

212 Points

15 d ago

It work again! Great thanks! Maybe Microsoft fixed some problems the had ))))