A
Neophyte

Neophyte

 • 

3 Messages

 • 

140 Points

Wed, Jul 14, 2021 11:42 AM

Lost device protection invalid credentials bing maps

I rarely bother using the lost device protection finder, but all my family have access to see where each other are if they want to.

today, I have been unable to reach my daughter so wanted to see if she was at work as she should be and simply unable to answer, but when I try I simply get a message right across the map screen stating “The specified credentials are invalid. You can sign up for a free developer account at http://www.bingmapsportal.com “

never had this before so need to know how to make the lost device search work again!

any ideas/help please?

thanks

Brand User

Prodigy

 • 

278 Messages

 • 

5.2K Points

3 m ago

Hi andymaclean,

 

Welcome to Trend Micro Home Users Community!

 

Lost Device Protection can track your lost, stolen or misplaced device on a map using GPS or wireless networks.

You will first need to make sure that the lost device feature is turned on, for it to work properly.

 

After that you will need to visit Lost Device Protection portal to use the Find My Android, Alert, Remote Lock or Remote Wipe features.

 

To enable the Lost Device Protection feature in Mobile Security:

 

1. Open the Trend Micro Mobile Security App.
2. On the main screen, tap Lost Device Protection.
3. Provide your Trend Micro Account password.
4. Tap Unlock.

 

Hope this helps!

 

-TM_Angelo

Neophyte

 • 

6 Messages

 • 

212 Points

3 m ago

I also have this problem. How i understood, trendmicro account in Bing Maps is no longer available.

Angelo, could you check information about Bing Maps, because i'm using this app to check my devices also.

Brand User

Prodigy

 • 

278 Messages

 • 

5.2K Points

3 m ago

Hi andymaclean,

 

Trend Micro uses Bing Maps as it's default GPS. May I know if you have any trouble enabling the Lost device feature?

 

I would like to ask further description and explanation of the symptoms you are experiencing. Please let us know what happened and on what part did you encounter the problem.

 

Also, please provide us the following information:

 

1. On what device and its Operating System Version.
2. Exact Error Message if there's any.
3. Screenshots of the problem if possible.

 

Awaiting for your response.

 

-TM_Angelo

 

Neophyte

 • 

3 Messages

 • 

140 Points

@angelo_audrey_dizon , thanks for your response.

I have no issue enabling the service, and in fact have used it without issue on my android/apple and windows devices for a number of years.

I recently renewed my subscription, and everything seemed to work as normal…until last week.

I now get the message described about. Hopefully I have now also attached a screenshot 🤞

Neophyte

 • 

3 Messages

 • 

140 Points

Oddly, I have just tried again and it is suddenly working again.

perhaps it was just a one off glitch. I will monitor it for a while and post again if it becomes an issue…if I don’t post, it is because it’s continued to work fine.

many thanks

Brand User

 Superstar

 • 

480 Messages

 • 

7.4K Points

Thank you for updating us, andy.maclean.

 

We'll also check this on our end. Let us know how it goes.

 

- TM_Cathy

Neophyte

 • 

6 Messages

 • 

212 Points

3 m ago

It work again! Great thanks! Maybe Microsoft fixed some problems the had ))))

Prodigy

 • 

365 Messages

 • 

5.6K Points

That's great to know, jorgic.

we'll be right here if you need help.

 

- TM_Rochelle

Need Help?

Ask the Community