M
Neophyte

Neophyte

 • 

3 Messages

 • 

160 Points

Tue, Sep 28, 2021 8:25 PM

Lost Device Proection portal on PC doesn't work!

I have the Lost Device Protection turned ON in my Mobile Security app on my Android.

But when I go to the Lost Device Protection portal on my laptop, it doesn't work.

https://mobilesecurity.trendmicro.com/

After signing in it says, "No Location Detected / Click Locate to locate the device."

I click on locate & nothing happens! I've done everything I can but the portal doesn't work.

Any help is greatly appreciated.

Neophyte

 • 

3 Messages

 • 

160 Points

19 d ago

FYI: I thought that maybe my VPN on my PC might be interfering so I turned it off & refreshed the Lost Device Protection portal BUT it still isn't working...

Brand User

Prodigy

 • 

278 Messages

 • 

5.2K Points

19 d ago

Hi, mark31166!

 

Welcome to Trend Micro Home Users Community!

 

To properly assist you with your concern, we would appreciate it if you can provide the following information:

 

1. On what device and its operating system
2. Trend Micro version

 

Also, kindly double check the Trend Micro mobile security permissions as you will need to enable the required settings to make the feature work properly.

 

You may refer to the link below on how to identify which permissions are needed to be enabled.

 

Things to fix after running a scan (Mobile Security for Android)

 

Hope this helps!

 

-TM_Angelo

 

 

Neophyte

 • 

3 Messages

 • 

160 Points

Hi @angelo_audrey_dizon,

The answers to your questions are...

  1. Samsung Galaxy A01
  2. Version 12.9.0.3615

All of my permissions on my Trend Micro mobile security have been double checked & enabled.

Still, the Lost Device Protection portal doesn't work.

Brand User

Prodigy

 • 

278 Messages

 • 

5.2K Points

12 d ago

Thank you for the reply mark31166, we are currently checking on the problem right now and will let you know once we have a solution.

 

Many Thanks!

 

-TM_Angelo

Need Help?

Ask the Community