K
Neophyte

Neophyte

 • 

5 Messages

 • 

180 Points

Tue, May 4, 2021 11:44 AM

Closed

Cannot access "accessability "to activate Web guard

Samsung galaxy table, android , lollipop v5.0.2
Trend tells me my Web guard is turned off. When I enter the Web guard set up page, the slider to activate Web guard is greyed out
If I tap it to turn it green, nothing happens and the slider remains greyed. Therefore I can't proceed to the "allow now" stage to activate.

Accepted Solution

Brand User

Legend

 • 

739 Messages

 • 

10.2K Points

7 m ago

Hi keithwatson8653,

 

In Settings, if Accessibility is ON please tap the slider to turn it off then re-enable it again. Go back to Mobile Security and tap scan, check if permissions are recognized.

 

- TM_Reine

Brand User
tm_angelo

 Superstar

 • 

349 Messages

 • 

6.6K Points

7 m ago

Hi, keithwatson8653!

 

Welcome to Trend Micro Home Users Community.

 

May I know if all the permissions have been enabled? 

 

Kindly run a Trend Micro scan to see the things to fix after that kindly enable the permission for Trend Micro feature to work properly.

 

Things to fix after running a scan (Mobile Security for Android)

 

Hope this helps!

 

-TM_Angelo

Neophyte

 • 

5 Messages

 • 

180 Points

Thanks for comment. When I run the scan it tells me Web Guard needs to activated. When I reach the page to allow accessibility, it is not interactive and the slider button will not change to permit accessibility. So I am unable to solve the problem.
Brand User

Hustler

 • 

98 Messages

 • 

1.9K Points

Hi, keithwatson8653

Kindly try to perform these steps to allow all the permissions needed to enable Web Guard: 

1. Open Trend Micro Mobile Security App 
2. Click Things to Fix
3. Under Security click Web Guard
4. Allow Permissions Page will appear 
5. Then click the Allow button on the bottom part of the page.

Message us again for any updates or clarifications. 

Thank you,

-TM_JD 

Neophyte

 • 

5 Messages

 • 

180 Points

Hi, Thanks for advice.however I have been through this sequence before your reply but fail at step 4. When I reach the page to 'allow permissions', it is not interactive, that is the slider to tap to allow permissions, does not respond. It remains greyed when I tap it. Therefore I cannot proceed to the next step (5) the 'allow' button, as the permission button remains greyed .
instead of green when active.
I hope this clarifies the problem I am experiencing. Regards.
Brand User

Legend

 • 

739 Messages

 • 

10.2K Points

7 m ago

Hi keithwatson8653!

 

Thank you for providing more details about how you are setting up the permissions. Can you try to enable the permissions for Mobile Security from your device's Settings?

 

How to accept/deny Apps Permission on Samsung Mobile Device?

  1. On your Android device, open the Settings app .
  2. Tap Apps & notifications.
  3. Tap Mobile Security.
  4. Tap Permissions, allow the needed permissions.

Can you also check what version of Mobile Security do you have installed on your device?

  • Open the Mobile Security > tap the three dots on the upper right > Settings > About

- TM_Reine

Neophyte

 • 

5 Messages

 • 

180 Points

Hi, Thanks for reply. The TM version installed on my tablet is v. 12.5.0.3305
Samsung tablet is android v. 5.0.2
If I go to settings>device>accessibility>trend Micro it shows the slider button to be on, ie green. If I tap the the slider button it advises that it will disable mobile security so indicates accessability is 'on' ??
Interestingly I have the same Trend version v.12.5.0 installed on my mobile phone and all the features are active including Web guard.
Perhaps my tablet TM version is corrupted and I should uninstall and then install again? What do you think.

Need Help?

Ask the Community