M
Neophyte

Neophyte

 • 

2 Messages

 • 

80 Points

Sun, Nov 15, 2020 5:49 PM

Closed

MacOS Renewal problem

renewed my trend max subsrictipon on my PC - worked fine.

mailed link to update my wife's macAir (High Sierra 10.13.6)

when I run the installer I get this message:

"You cannot install Trend Micro Antivirus on a version of MacOS older than Mojave 10.4 The

install will now close."

I have tried a a few times now change.

regards

David

Brand User
tm_cathy

 Superstar

 • 

576 Messages

 • 

9.3K Points

2 years ago

Hi, mills.dc!

 

Welcome to Trend Micro Home Users Community.

 

The latest version of Antivirus for Mac is no longer compatible with macOS High Sierra. You may upgrade to macOS Mojave or you may download the version compatible with macOS High Sierra. You may download the installer from this link below:

 

How to install Antivirus for Mac

 

Let us know if you have further questions.

 

- TM_Cathy

Neophyte

 • 

2 Messages

 • 

80 Points

@catherine_joy_dela_cruz Thank you for the reply

I misunderstood the mac ios levels.

will update both.

David

Brand User
tm_cathy

 Superstar

 • 

576 Messages

 • 

9.3K Points

You're welcome, mills.dc.

 

Let us know how it goes.

 

-TM_Cathy

Need Help?

Ask the Community
Loading...