M
Neophyte

Neophyte

 • 

4 Messages

 • 

160 Points

Monday, October 31st, 2022 1:47 PM

Configuration des autorisations d'antivirus

A l'ouverture de mon iMac (Mac OS Ventura 13.0), Trend Micro Antivirus me demande de configurer les autorisations d'antivirus pour Mac. Quand j'ouvre le panneau "sécurité et confidentialité" je n'ai pas du tout la même présentation qui doit dater de l'avant dernier OS pour Mac. En fouillant un peu j'ai trouvé une procédure qui me demande de faire glisser un fichier nommé "Virus Buster for Mac" dans le panneau des autorisations complètes pour accéder au disque. Or ce fichier est introuvable sur mon Mac...

Question : où puis-je trouver ce fichier ou bien y a-t-il une autre procédure à mettre en action pour ne pas avoir ce message à chaque démarrage ?

Merci de votre aide.

Brand User
tm_kath

Legend

 • 

760 Messages

 • 

14.7K Points

3 months ago

Salut @m_christianlamy,

Bienvenue dans la communauté des utilisateurs de Trend Micro Home !

Veuillez essayer de suivre les étapes ci-dessous :

  1. Cliquez sur Vous ne voyez pas ces éléments ? lien.
  2. Cliquez sur Ouvrir l'emplacement du fichier, puis faites glisser l'entrée Trend Micro Antivirus en surbrillance vers la fenêtre Accès complet au disque.
  3. Cliquez sur le bouton Ouvrir l'emplacement du fichier 2 , puis faites glisser l'entrée com.trendmicro.icore.es.systemextension en surbrillance vers la fenêtre Accès complet au disque.

Vous vérifiez également ce lien pour les étapes complètes :

Erreur d'accès complet au disque requis dans Trend Micro Antivirus pour Mac

Remarque : j'utilise un traducteur. Désolé pour les erreurs grammaticales.

- TM_Kath

Neophyte

 • 

4 Messages

 • 

160 Points

3 months ago

Merci pour ces conseils mais les instructions qui me sont données ne correspondent pas à ce que je vois sur mon écran. Impossible de mener au bout la vérification, et toujours le même message.

Je désespère !

Brand User
tm_kath

Legend

 • 

760 Messages

 • 

14.7K Points

Salut @m_christianlamy,

Pouvez-vous s'il vous plaît essayer de suivre les étapes ci-dessous ?

Remarque : Les images ont un contexte anglais, mais l'interface est la même.

  1. Une configuration des autorisations requises s'affiche. Cliquez sur le bouton Continuer .

    Continue to Set Up Required Permissions

  2. Cliquez sur le bouton Vérifier .

    Verify Full Disk Access

  3. Cliquez sur Ouvrir l'accès complet au disque.

    Open Full Disk Access

  4. Sélectionnez et cliquez sur l'extension Trend Micro Antivirus avec l'icône blanche, puis cliquez sur le bouton   .

    Remove Trend Micro Antivirus Extension

  5. Saisissez votre nom d'utilisateur et votre mot de passe Mac, puis cliquez sur Déverrouiller pour autoriser les modifications.
  6. Si l'extension Trend Micro Antivirus avec l'icône blanche s'affiche à nouveau, basculez le commutateur pour l'activer .

    Open Full Disk Access

  7. Vérifiez à nouveau si ces entrées sont ajoutées et activées avant de cliquer sur Vérifier :
    Antivirus Trend Micro
    Trend Micro Antivirus Extension avec le logo rouge
    Trend Micro Antivirus Extension avec le logo blanc

    S'il y a des entrées en double, supprimez-les toutes manuellement, puis ajoutez-les à nouveau en cliquant sur Vous ne voyez pas ces éléments ? lien et suivez ses prochaines étapes.

  8. Cliquez sur le bouton Vérifier pour terminer.

    Verify Full Disk Access

Je ne trouve pas Trend Micro Antivirus avec l'icône blanche

  1. Cliquez sur Vous ne voyez pas ces éléments ? lien.

    Don’t see these items?

  2. Cliquez sur le bouton Ouvrir l'emplacement du fichier 2 .

    Open File Location 2

  3. Faites glisser l'entrée com.trendmicro.icore.es.systemextension en surbrillance vers la fenêtre Accès complet au disque.

    Drag the highlighted com.trendmicro.icore.es.systemextension entry to the Full Disk Access window

  4. Cliquez sur le bouton Vérifier pour terminer.

    Verify Full Disk Access

​ 

- TM_Kath

Neophyte

 • 

4 Messages

 • 

160 Points

Merci pour cette réponse.

Comme indiqué en tête du message, j'ai bien toutes les autorisations nécessaires avec accès complet au disque (voir la première image). Effectivement la première est en double, mais en la désactivant, j'ai toujours le même problème.

Faut-il simplement la désactiver ou bien la supprimer totalement, et si oui, comment ?
Malheureusement, après toutes ces manipulations, j'ai toujours un message d'erreur.
J'avoue que je ne sais plus que faire !

Neophyte

 • 

4 Messages

 • 

160 Points

3 months ago

Bon, finalement après moult essais, le problème est résolu.

J'ai supprimé toutes les autorisations d'accès au disque, redémarré l'ordinateur, puis redonné à nouveau les autorisations pour les deux lignes indiquées et Ô miracle, tout est rentré dans l'ordre.

Merci pour votre aide.

Brand User
tm_kath

Legend

 • 

760 Messages

 • 

14.7K Points

C'est bon à savoir @m_christianlamy​ ! Nous sommes heureux que ce soit maintenant corrigé.

Acclamations!

- TM_Kath

Need Help?

Ask the Community
Loading...